NOTICIAS
21/03/2016 16:03 CET | Actualizado 21/03/2016 16:30 CET

Amazon urge a actualizar los Kindle más antiguos o se quedarán sin internet

UNSPLASH

Amazon ha lanzado un aviso destinado a quienes tenga un dispositivo de lectura Kindle del año 2012 o anterior: si no actualizan el sistema antes de este martes 22 se quedarán sin conexión a internet.

Si no hacen esa actualización, aparecerá el siguiente mensaje de error cuando enciendan sus dispositivos: "Kindle no se puede conectar en este momento. Por favor, asegúrese de que está dentro del alcance inalámbrico y vuelva a intentarlo. Si el problema persiste, reinicie su Kindle desde el menú de configuración y vuelva a intentarlo". Esto implica que no podrán sincronizar sus aparatos, descargar libros de Cloud o acceder a la Tienda Kindle.

Para solucionarlo, en la mayor parte de los casos basta con tener activado el WiFi del dispositivo y desde el Menú hacer click en Sincronizar y detectar contenido. Algunos usuarios ya han recibido un email de Amazon con las instrucciones, que puedes ver aquí.

Dispositivos que necesitan la actualización:

  • Kindle 1ª generación (2007)
  • Kindle 2ª generación (2009)
  • Kindle DX 2ª generación (2009)
  • Kindle Keyboard 3ª generación (2010)
  • Kindle 4ª generación (2011)
  • Kindle 5ª generación (2012)
  • Kindle Touch 4ª generación (2011)
  • Kindle Paperwhite 5ª generación (2012)
  • Los aparatos más recientes no necesitan dicha actualización

No es el fin del mundo si a alguien se le pasa la fecha de actualización. Se puede hacer manualmente pasado el 22 de marzo, sólo que el procedimiento es algo más latoso: hay que descargársela de la página de Amazon a un ordenador y de ahí, instalarla en el Kindle a través de un cable USB.

TAMBIÉN TE PUEDE INTERESAR

Échale un vistazo al Facebook de Tendencias. ¡SÍGUENOS!

EL HUFFPOST PARA IKEA